给博客升级到PHP 7.4了

博客用appnode面板搭建的,最早就用的PHP7.0的版本,一直没有升级,之前有过一个小常识,想升级PHP版本,失败了,就一直没管了,简单搜索了一下,发现这个还是不太好弄,容易出错。也就一直这么将就着用过来了。

平常用没什么问题,只是不爽的是不能安装插件了,wordpress内的插件安装都提示PHP版本太低,无法安装插件,要求升级PHP版本。

早上想起来测试一下,反正周末备份了网站数据。在appnode面板中安装PHP7.4的版本,在组件管理和网站设置中将PHP设置成新版本。起初没问题,到最后一步启用PHP7.4的时候,看提示好像是说什么东西被占用了,索性就把PHP7.0直接卸载了,这些启动PHP就正常了,wordpress后台界面也没有了要求升级PHP的烦人安全提示。给wordpress装了the paste插件,可以将剪切板内的图片直接插入到文章正文中,挺好用的。上次删除无用插件的时候,不小心给删掉了,就是因为PHP版本问题,无法再装回来。

ljchen

这个作者特别懒,什么都没有说。

留下你的评论

*评论支持代码高亮<pre class="prettyprint linenums">代码</pre>

相关推荐